Tervetuloa
Käyttäjätunnus:

Salasana:


Muista kirjautumiseni

[ ]
[ ]
[ ]
Online
Vieraat: 11
Jäsenet: 1, Dobl3r
Tällä sivulla: 1
Jäsenet: 4199, Uusimmat: Horkkahenu
Satunnaisia kuvia galleriasta
Tulevat tapahtumat
Ei tulevia tapahtumia
Tulevat tapahtumat
Ei tapahtumia
Valitse Kieli


Mainos
http://www.tpimport.fi/

Foorumit
MaxBoom.fi :: Foorumit :: MaxBoom :: Laitteisto & Rakentaminen
 
<< Edellinen Keskustelu | Seuraava Keskustelu >>
Subwoofer vahvistin ongelma
Moderaattorit: Rälläkkä, dbwarrior, Sorkku, pessi, Sebu_J, Marjut, mavks, insane626, Arthor, jusu+, Neo, kotka, Kettle, avalon, timbajeij, warcock, MaxBOOM_hallitus, Iiro.Riikonen
Tekijä Posti
hhanskii
tiistai 20 syyskuu 2016, 08:38
moro. elikkä ongelmana on subbarin vahvari ja sen mystinen oireilu. elikkä kaikki alkoi kun toissaviikonloppuna yhtä biisiä kuunnellessa tuli voluumi nostettua normaalia korkeammalle ( eli siis normaalia max voluumea korkemmalle- normaali max volume ollut 29 - oli biisin verran 31) jonka jälkeen tuli palaneen haju sisälle. Kyseisen kappaleen jälkeen subwoofer toimi hyvin omituisesti, eli toimii hiljaisella voluumella mutta kun nostaa voluumea niin rupeaa ajovalot ja sisävalot himmenemään silloin kun vahvistin menee vikatilaan.

kokeiltu kahdella vahvistimella, kahdella soittimella, kahdella subbarilla ja kahdella rca:lla ja maan piste vahvistimelta vaihdettu sekä kaikki sulakkeet tarkistettu ja vahvistimen virtapiuha käyty läpi.

Näidenkin jälkeen aina voluumea nostaessa lyö vahvistimen hetkeksi vikatilaan josta saattaa palata aina hetkeksi ja subbari saattaa lyödä kerran tai kaksi. Akun lepojännite mitattu n.12.9V ja moottorin käydessä nousee 14v.

Missä voisi vika olla. rupeaa tietämättömältä ideat loppumaan.

Voisiko akku olla tsippi? ( ei edes vuotta vanha vielä - 95AmH akku)

Pikaisia apuja kaivataan!

Kiitoksia kaikille etukäteen.
EDIT:
Ja siis kokeiltu vielä vetää hyppyjohtona vahvistimelta suoraan akulle Miinus ja Plus kaapelit ilman vaikutusta.
Takaisin ylös
Jaa Facebookissa
TP Import
tiistai 20 syyskuu 2016, 10:53

MaxBoom Member
Postit: 513
6xMaxBOOM I - 2012 	1xSuomen mestari kaudella 2012 6xMaxBOOM I - 2013 4xMaxBOOM I - 2014 1xMaxBOOM II - 2014 2xMaxBOOM I - 2015 1xSuomen mestari kaudella 2015 2xMaxBOOM I - 2016 1xMaxBOOM II - 2016 1xSuomen mestari kaudella 2016 4xMaxBOOM I - 2017 1xMaxBOOM II - 2017 1xSuomen mestari kaudella 2017
TP Import:n galleriaan
Eli olet kokeillut kahdella eri vahvistimella ja kahdella eri bassolla ja aina sama homma. Pääte prottaa kun volumea laitetaan reilummin + valot himmenee?

Takaisin ylös
Nettisivu
kotka
tiistai 20 syyskuu 2016, 12:49

MaxBoom Staff
MaxBoom Member
Sijainti: Kuopio
Postit: 1055
1xMaxBOOM II - 2012 	2xMaxBOOM I - 2014 2xMaxBOOM I - 2015 3xMaxBOOM II - 2015 1xSuomen mestari kaudella 2015 2xMaxBOOM I - 2016 3xMaxBOOM II - 2016 2xSuomen mestari kaudella 2016 2xMaxBOOM I - 2017 3xMaxBOOM II - 2017
kotka:n galleriaan
Oletko katsonut mitä tapahtuu akun jännitteelle? Jos itse akun jännite kuukahtaa, niin akun kunto olla heikko.
Tai ettei olisi siellä päässä muuta häikkää, esim. kenkä irti tai maakaapeleissa vikaa.

2014 Pro, semiUnl 3500w, SM3 @153,0 dB
2015 Pro, semiUnl 3500w, SM2 @153,3 dB
2016 Pro, semiUnl 1500w, SM1 @149,1 dB
2017 Pro, stock 400w, SM2 @143,3 dB
2018 ei autoa (apuna katsastuksessa ja LBC:n puolella)
2019 ehkä edes autontapainen?
Takaisin ylös
hhanskii
tiistai 20 syyskuu 2016, 13:29
Eli volumea lisätessä tekee juurikin noin eli kyykähtää. Mittasin akkujännitteeen alulta 12.4 ja vahvarin lyödessä poikki tipahtaa hetkellisesti 12.1 vahvarin päästä sama 12.4 ja kyykähtäessä 11.6 volttia. Kokeiltu nyt irto akulla ja tekee samaa hommaa. Auton omaan akkuun tehty akkutesti - tulos good battery. Voiko molemmat vahvistimet olla paskana?
Takaisin ylös
hhanskii
tiistai 20 syyskuu 2016, 16:05
VIKA löydetty! Vahvistinhan se oli kyrvähtänyt. Toiselle vahvistimella alkoi toimimaan.
Takaisin ylös
kotka
tiistai 20 syyskuu 2016, 18:24

MaxBoom Staff
MaxBoom Member
Sijainti: Kuopio
Postit: 1055
1xMaxBOOM II - 2012 	2xMaxBOOM I - 2014 2xMaxBOOM I - 2015 3xMaxBOOM II - 2015 1xSuomen mestari kaudella 2015 2xMaxBOOM I - 2016 3xMaxBOOM II - 2016 2xSuomen mestari kaudella 2016 2xMaxBOOM I - 2017 3xMaxBOOM II - 2017
kotka:n galleriaan
Eli siellä oli jo 2 vahvistinta ja vasta 3 vahvistin toimii. Olisiko järjestelmän ja soittoasetusten läpikäynti paikoillaan, ettei tule vielä lisää noita raatoja.

2014 Pro, semiUnl 3500w, SM3 @153,0 dB
2015 Pro, semiUnl 3500w, SM2 @153,3 dB
2016 Pro, semiUnl 1500w, SM1 @149,1 dB
2017 Pro, stock 400w, SM2 @143,3 dB
2018 ei autoa (apuna katsastuksessa ja LBC:n puolella)
2019 ehkä edes autontapainen?
Takaisin ylös
hhanskii
tiistai 20 syyskuu 2016, 22:58
Käytettyjä vahvareitahan nuo olivat. Ja eka vahvari kärähti kun voluumi oli liian korkealla eli vahvari kuumeni ja kärähti. Toinen vahvari nyt taisi alun perinkin olla jo rikki
Takaisin ylös
 

Mene:     Takaisin ylös

Muuta tämä keskustelu: rss 0.92 Muuta tämä keskustelu: rss 2.0 Muuta tämä keskustelu: RDF
Powered by e107 Forum System
Korvattu aika: 0.2835 sek, 0.1353 siitä kysymyksestä. DB queries: 176.